New orders are being canceled immediately
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 19:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 19:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 19:27 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 19:23 UTC
This incident affected: trade.dydx.exchange.