Positions are slow-to-show or not showing in the interface
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 20:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2020 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2020 - 17:46 UTC
This incident affected: trade.dydx.exchange.