Minimum Trade Sizes Increased
Incident Report for dYdX V3
Resolved
Minimum trade sizes have been reduced to normal
Posted Mar 13, 2020 - 21:46 UTC
Update
We have reduced minimum trade sizes to 10 ETH / 1000 DAI
Posted Mar 13, 2020 - 19:04 UTC
Update
We have further increased the minimum trade size to 40 ETH / 5000 DAI
Posted Mar 13, 2020 - 03:45 UTC
Update
We have further increased the minimum trade size to 25 ETH / 5000 DAI
Posted Mar 12, 2020 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 14:11 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 13:57 UTC
Investigating
We have temporarily increased the minimum trade sizes to: 10 ETH / 2000 DAI. Position closes will still be allowed in any size, and existing stops will continue to function as normal

We are doing this as an emergency measure to combat high gas costs, and don't expect it to last for very long
Posted Mar 12, 2020 - 13:57 UTC
This incident affected: trade.dydx.exchange.