Orders are not getting processed and are remaining in pending
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 20:00 UTC
Investigating
We are currently investigating this issue.
Posted Jan 11, 2022 - 19:39 UTC
This incident affected: trade.dydx.exchange.