Orders are slow to process
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 01:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 01:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 20, 2020 - 23:03 UTC
This incident affected: trade.dydx.exchange.