Elevated API error rate
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 17:19 UTC
Monitoring
Some clients in certain geographical locations were unable to connect to WebSockets over the past two hours, possibly due to network issues from Cloudflare or AWS. The connection failures have subsided for now - our team is monitoring and will provide a root cause after investigation.
Posted Aug 11, 2022 - 13:51 UTC
Investigating
We are currently investigating this issue.
Posted Aug 11, 2022 - 12:40 UTC
This incident affected: trade.dydx.exchange.