Latency in updates to Matching-Engine
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 17:31 UTC
Investigating
We are experiencing some latency in order updates making it to our matching-engine. This means orders will remain in Pending for longer than normal and will not be able to match as quickly. We are actively investigating and are working to recover quickly
Posted Dec 10, 2021 - 17:24 UTC
This incident affected: trade.dydx.exchange.