Orders Not Being Processed
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 05:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2020 - 05:48 UTC
Investigating
We're investigating an issue with processing of new orders
Posted Apr 26, 2020 - 05:33 UTC
This incident affected: trade.dydx.exchange.