Deposits and withdrawals may be slow to process
Incident Report for dYdX V3
Resolved
Was due to an outage at AWS but a workaround was found
Posted Aug 07, 2021 - 04:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2021 - 01:44 UTC
This incident affected: trade.dydx.exchange.