Due to maintenance work on internal infrastructure, some order processing may be slowed
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 01:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 00:38 UTC