Margin/Spot Trading Order Slowness
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 16:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2021 - 16:15 UTC
Identified
We are experiencing slowness with our spot/margin markets due to an issue with our Ethereum nodes. We are in the process of moving to our fallback nodes
Posted Apr 28, 2021 - 16:15 UTC
This incident affected: margin.dydx.exchange.