Orders are slow to process
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 01:34 UTC
Update
Things appear stable, but keeping the issue open until AWS maintenance is technically completed
Posted Feb 26, 2021 - 01:09 UTC
Monitoring
Maintenance is still ongoing but the exchange appears to be operating normally despite that. Will update if that changes
Posted Feb 26, 2021 - 00:46 UTC
Update
Moving back to major outage, maintenance appeared to pause briefly but seems to be ongoing again. Will update when complete. Looking into future mitigation and recovery after maintenance finishes
Posted Feb 26, 2021 - 00:21 UTC
Identified
This issue was caused by AWS automatic maintenance on one of our services. Orders seem to be processing again although some are stuck in PENDING status. Continuing to investigate a path to recovery
Posted Feb 26, 2021 - 00:19 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 00:09 UTC
This incident affected: trade.dydx.exchange.