Slowness is retrieving orders
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 18:30 UTC
Update
The incident has been resolved.
Posted Nov 15, 2020 - 18:29 UTC
Update
The incident has been resolved.
Posted Nov 15, 2020 - 18:29 UTC
Investigating
Some of the orders endpoints may be slow or time-out
Posted Nov 15, 2020 - 17:15 UTC
This incident affected: trade.dydx.exchange.