Degraded service from Node Provider
Incident Report for dYdX V3
Resolved
We will move back our services when we notice that the original provider is stable.

Therefore there is no longer any user impact from this issue, and users are also not expected to be affected when we move back to the original provider.
Posted Nov 20, 2020 - 04:03 UTC
Monitoring
We have moved all services to backup nodes, resolving most problems. We are still looking into if there were any residual effects
Posted Nov 20, 2020 - 03:51 UTC
Identified
We are experiencing degraded performance from our node provider. Some of the functionality may be slower than normal
Posted Nov 20, 2020 - 03:10 UTC
This incident affected: trade.dydx.exchange.