Positions and Balances not properly updating, Placing & Canceling of orders delayed
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 16:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 13:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 12:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2020 - 12:39 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 12:01 UTC
This incident affected: trade.dydx.exchange.