We have backend maintenance on our order processing system. We do not expect user impact, though there might be slight delays for order notifications.
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted May 11, 2022 - 00:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2022 - 23:15 UTC
This incident affected: trade.dydx.exchange.