Orders are slow to process
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:22 UTC
Update
One of our services failed to restart gracefully after AWS maintenance at 17:07 UTC. It was manually restarted and the system is recovering
Posted Sep 15, 2021 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2021 - 17:18 UTC
Investigating
We are currently investigating this issue.
Posted Sep 15, 2021 - 17:15 UTC
This incident affected: trade.dydx.exchange.