Incorrect Balances
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2020 - 21:14 UTC
Identified
We've identified an issue with reading the balances of accounts properly from the blockchain. This has also affected some market liquidity.

Will implement a fix shortly.
Posted Mar 23, 2020 - 20:59 UTC
This incident affected: trade.dydx.exchange.