Orders are slow to process.
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 01:23 UTC
Monitoring
Due to maintenance work on internal infrastructure, some order processing may be slowed
Posted Jan 29, 2021 - 00:11 UTC
This incident affected: trade.dydx.exchange.