Index Price Updates are Delayed
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 17:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2022 - 17:10 UTC
Investigating
We are investigating reports of delayed updates to index prices.
Posted Aug 16, 2022 - 17:02 UTC
This incident affected: trade.dydx.exchange.