Orders and Fills Slow to Process
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 20:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 20:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 20:13 UTC
This incident affected: trade.dydx.exchange.