Orders are slow to process.
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Dec 25, 2020 - 00:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2020 - 23:21 UTC
Update
We are continuing to investigate this issue.
Posted Dec 24, 2020 - 22:26 UTC
Investigating
We are currently investigating this issue.
Posted Dec 24, 2020 - 21:05 UTC
This incident affected: trade.dydx.exchange.