API Degraded Performance
Incident Report for dYdX V3
Resolved
Rate limits have been set back to normal.
Posted Sep 28, 2021 - 23:02 UTC
Monitoring
Another fix has been implemented and things are starting to recover. Moved GET rate limits to 5/sec (from 2/sec)
Posted Sep 28, 2021 - 22:39 UTC
Identified
Database CPU has risen to the point the website is often not loading
Posted Sep 28, 2021 - 22:09 UTC
Update
The website is operational, but we are still experiencing high load on the main database. This may lead to slower than normal response times. We have identified a main issue, and are working on a fix
Posted Sep 28, 2021 - 21:34 UTC
Monitoring
A fix has been implemented and the system seems to have stabilized. We are continuing to monitor
Posted Sep 28, 2021 - 21:10 UTC
Update
Orderbook, markets, and account information may be very slow or never load. We are continuing to investigate the issue
Posted Sep 28, 2021 - 20:50 UTC
Update
We have lowered the rate limit of using GET endpoints from 10/s to 2/s
Posted Sep 28, 2021 - 20:50 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 20:46 UTC
This incident affected: trade.dydx.exchange.