Slowness in order processing
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2021 - 17:15 UTC
Identified
Slowness due to planned maintenance, roughly 17:00-17:30 UTC
Posted Aug 18, 2021 - 17:11 UTC
This incident affected: trade.dydx.exchange.