Slow-Withdrawals may be Delayed
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Apr 08, 2022 - 00:49 UTC
Investigating
Trades and Fast-Withdrawals are operating normally.

Due to a slowdown in the creation and posting of layer-2 blocks to the Ethereum main-chain (which usually takes several hours), slow-withdrawals may be delayed by an additional few hours. We expect the maximum delay in the system (from requesting a slow-withdrawal to being able to retrieve it) to be about 27 hours.

All other parts of the system are operating normally.
Posted Apr 07, 2022 - 11:35 UTC
This incident affected: trade.dydx.exchange.