Balance and Position Updates are not being shown on the UI
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted May 07, 2020 - 01:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 00:56 UTC
Investigating
We are currently investigating this issue.
Posted May 07, 2020 - 00:24 UTC
This incident affected: trade.dydx.exchange.