Orders are not being processed
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 18:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 18:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 19, 2020 - 18:07 UTC
This incident affected: trade.dydx.exchange.