Some fields like `createdAt` or `updatedAt` may not be populated on some websocket messages
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 23:13 UTC
This incident affected: trade.dydx.exchange.