A small subset of orders are stuck in Pending and are not making it to our Matching-Engine
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 19:55 UTC
Monitoring
A fix is being implemented and should be resolved soon
Posted Jan 20, 2022 - 19:38 UTC
This incident affected: trade.dydx.exchange.