Latency in Updating orders
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2022 - 18:09 UTC
Investigating
We are experiencing latency in order handling and orders may remain in Pending status for longer than usual.
Posted Mar 15, 2022 - 18:09 UTC
This incident affected: trade.dydx.exchange.