Fill Status not updating in UI/API
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Feb 29, 2020 - 01:28 UTC
Update
We are continuing to investigate this issue.
Posted Feb 29, 2020 - 01:28 UTC
Investigating
Fill Statuses are not updating properly
Posted Feb 29, 2020 - 00:44 UTC
Update
We have implemented a fix, although previously open limit orders may now be canceled
Posted Feb 29, 2020 - 00:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 29, 2020 - 00:33 UTC
Update
We are preventing placing or matching of new orders
Posted Feb 28, 2020 - 23:18 UTC
Update
Orders are currently not matching correctly and are slow to update

We are investigating how to fix this issue
Posted Feb 28, 2020 - 23:01 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 22:33 UTC
This incident affected: trade.dydx.exchange.