The triggering of triggerable orders (such as stop-loss and take-profit) are disabled
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 21:58 UTC
Update
We are temporarily pausing the triggering of the aforementioned order types
Posted Aug 13, 2020 - 21:30 UTC
Update
Normal orders are processing normally again. Stop-Loss and Take-Profit orders may be slower (checking every 20 seconds) to trigger
Posted Aug 13, 2020 - 21:25 UTC
Update
Stop-Loss and Take-Profit orders were temporarily disabled to fix this issue
Posted Aug 13, 2020 - 21:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 21:09 UTC
Investigating
We are currently investigating this issue.
Posted Aug 13, 2020 - 20:59 UTC
This incident affected: trade.dydx.exchange.