API Outage
Incident Report for dYdX V3
Resolved
We believe the incident to be resolved now but we will continue monitoring.
Posted Mar 31, 2022 - 08:13 UTC
Update
More partial fixes have been implemented. We have identified the root cause and are looking to fix it.
Posted Mar 31, 2022 - 07:57 UTC
Monitoring
A partial fix has been implemented and we are monitoring the results
Posted Mar 31, 2022 - 07:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 31, 2022 - 07:21 UTC
This incident affected: trade.dydx.exchange.