Balances Sometimes Incorrect
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 00:56 UTC
Identified
Balances in the app are sometimes being displayed incorrectly. This is just a display issue, and does not affect on-chain balances

A fix is being deployed
Posted Mar 24, 2020 - 00:51 UTC
This incident affected: trade.dydx.exchange.