Orders are not getting processed and are remaining in pending
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Dec 25, 2021 - 21:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 25, 2021 - 20:59 UTC
Update
We have identified the problem and are currently implementing a fix.
Posted Dec 25, 2021 - 20:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 25, 2021 - 20:05 UTC
This incident affected: trade.dydx.exchange.