Slow-Withdrawals may be Delayed
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 23:40 UTC
Update
We expect the maximum delay in the system (from requesting a slow-withdrawal to being able to retrieve it) to be about 27 hours.

All other parts of the system are operating normally.
Posted Mar 15, 2022 - 18:47 UTC
Update
Trades and Fast-Withdrawals are operating normally.

Due to a slowdown in the creation and posting of layer-2 blocks to the Ethereum main-chain (which usually takes several hours), slow-withdrawals may be delayed by an additional few hours
Posted Mar 15, 2022 - 18:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2022 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 14:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2022 - 12:16 UTC
Identified
Withdrawals sent to Starkware are slow to be processed and can take several extra hours
Posted Mar 15, 2022 - 11:43 UTC
This incident affected: trade.dydx.exchange.