Running Database Maintenance
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 20:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 20:34 UTC
Investigating
Still seeing some latest slowness in processing orders. Continuing to investigate
Posted Oct 04, 2021 - 20:21 UTC
Monitoring
Maintenance has finished and we are monitoring the results
Posted Oct 04, 2021 - 19:59 UTC
Identified
We are running a database migration that may make order processing slower for about an hour. We expect this to eventually speed up the processing of orders in the future.
Posted Oct 04, 2021 - 19:49 UTC
This incident affected: trade.dydx.exchange.