Connecting to the websockets may be producing 5XX errors
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 14:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 14:41 UTC
Investigating
We are currently investigating this issue.
Posted Aug 24, 2021 - 14:02 UTC
This incident affected: trade.dydx.exchange.