1INCH Initial Margin Fraction Increased
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 09:09 UTC
Update
The Initial Margin Fraction for 1INCH-USD has been set back to 0.10. The additional exchanges used in its index price will go live shortly
Posted Oct 27, 2021 - 09:09 UTC
Update
We are in the process of adding additional exchanges such as CoinbasePro and Gate to the set of exchanges used to determine the Index Price of 1INCH. This should give a better price consensus by capturing more of the high-volume exchanges for the 1INCH-USD pair.
Posted Oct 27, 2021 - 08:51 UTC
Update
The Initial Margin Fraction for 1INCH-USD has decreased (from the elevated value of 0.50) to 0.25 (normal value is 0.10)
Posted Oct 27, 2021 - 08:31 UTC
Update
The Initial Margin Fraction for 1INCH-USD has increased temporarily to 0.50

We are seeing anomalous price patterns and a lack of consensus on its market price across exchanges, making the index and oracle prices more uncertain
Posted Oct 27, 2021 - 08:24 UTC
Investigating
The Initial Margin Fraction for 1INCH-USD has increased temporarily from 0.10 to 0.25
Posted Oct 27, 2021 - 08:16 UTC
This incident affected: trade.dydx.exchange.