Transactions Processing Slowly
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 03:10 UTC
Update
A fix has been implemented and we are working through the backlog of transactions
Posted Feb 27, 2020 - 02:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2020 - 02:45 UTC
Update
Deposits, withdrawals, trades, and the status of margin positions may not display or may be extremely delayed in the user interface.

We are continuing to attempt to resolve this issue.
Posted Feb 27, 2020 - 02:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 01:53 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2020 - 01:52 UTC
Investigating
We are seeing an increased spike of activity which is causing our services to process transactions slower than usual.

Trades are being processed as usual, but are not being reflected in the UI
Posted Feb 27, 2020 - 01:07 UTC
This incident affected: trade.dydx.exchange.