Orders are not getting processed and remaining in pending
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted May 05, 2022 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2022 - 14:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 14:13 UTC
This incident affected: trade.dydx.exchange.