Deposit-Bonus Delays
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 23:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2021 - 23:23 UTC
Investigating
We are investigating an issue with our deposit-bonus system.

Bonus payments on layer 2 are currently not being paid out, but will be processed once the issue is fixed.

To be clear: any deposits that happened during the downtime will be successfully backfilled and granted the bonus.
Posted Apr 28, 2021 - 22:02 UTC
This incident affected: trade.dydx.exchange.