Latency on the orderbook
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2021 - 15:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2021 - 14:21 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2021 - 14:21 UTC
This incident affected: trade.dydx.exchange.