Some API calls may be timing out
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 16:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 16:17 UTC
This incident affected: trade.dydx.exchange.