new orders are slow to move from pending to open
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 16:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 08, 2021 - 16:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2021 - 16:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 15:46 UTC
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 15:43 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2021 - 15:38 UTC
This incident affected: trade.dydx.exchange.