UI not Updating
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 00:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 23:54 UTC
Identified
Some parts of the UI are not responsive. We have identified the issue and will fix it shortly
Posted Mar 30, 2020 - 23:47 UTC
This incident affected: trade.dydx.exchange.