Increased Initial-Margin-Fraction for Some Markets
Incident Report for dYdX V3
Resolved
This incident has been resolved.
Posted May 07, 2023 - 14:27 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 100%
Posted May 07, 2023 - 13:04 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 07, 2023 - 12:57 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 100%
Posted May 07, 2023 - 09:27 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 07, 2023 - 08:36 UTC
Update
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 20%
Posted May 07, 2023 - 08:29 UTC
Monitoring
We have elevated initial-margin-fractions of the following markets:
- UMA-USD: 50%
Posted May 07, 2023 - 08:28 UTC