API Slowness
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 05:51 UTC
Investigating
We are currently investigating this issue.
Posted Aug 26, 2022 - 05:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 04:34 UTC
Investigating
Many API calls are slowed down. We have identified the issue and are working on a fix
Posted Aug 26, 2022 - 04:24 UTC
This incident affected: trade.dydx.exchange.