Website and Websockets may be slow or fail to load
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 15:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 08, 2021 - 15:30 UTC
This incident affected: trade.dydx.exchange.