Interruptions to Websocket, API, Funding Rate
Incident Report for dYdX
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 03:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 22:55 UTC
Update
Websockets connections may not be working due to the AWS outage. Moving to major outage.
Posted Nov 25, 2020 - 18:03 UTC
Update
The web-application also seems to not be able to display certain information like the orderbook
Posted Nov 25, 2020 - 17:57 UTC
Identified
Most services are operating normally. However, funding rates may not be updated exactly on the hour.

The root cause is due to a partial outage in AWS
Posted Nov 25, 2020 - 17:18 UTC
Update
Funding updates have not been processed for the past two timestamps (at 2 or 3 pm UTC)
Posted Nov 25, 2020 - 15:03 UTC
Investigating
We are investigating possible interruptions to some services
Posted Nov 25, 2020 - 14:49 UTC
This incident affected: trade.dydx.exchange.